Einen Podcast aufzeichnen

Aus Wiki
Wechseln zu: Navigation, Suche
Audacity

Audio-Podcasts sind Audioaufzeichnungen, mit denen Lerninhalte unterstützend erklärt werden können. Diese sind beispielsweise zur Vertonung von bereits vorhandenen PowerPoint Präsentationen hilfreich. So können deren Inhalte mit Zusatzinformationen vertieft werden. Diese Audiodateien können dann mit der PowerPoint Präsentation den Studierenden zur Verfügung gestellt werden und von diesen zeit- und ortsunabhängig verwendet werden. Ein weiteres Einsatzszenario ist die Beantwortung von Fragen, die auch für andere Studierende relevant sein können. Die Fragen zu Lerninhalten werden gesammelt und dann mittels einer Audioaufnahme beantwortet. Wenn Sie selbst gern Podcasts produzieren wollen, aber nicht genau wissen wie, dann hilft Ihnen die nachfolgende ausführliche Anleitung weiter. Wir empfehlen hier die Open Source Software Audacity, die sehr einfach in der Handhabung ist.

Herunterladen der Software

Audacity kann kostenfrei über die Webseite des Entwicklers unter https://www.audacityteam.org heruntergeladen werden.

Aufnahme eines Audios mit der Software Audacity

Es ist generell sinnvoll, Audioaufnahmen (für Interviews, Moderationen, Atmosphäre etc.) am Stück und ohne Unterbrechung aufzunehmen. Schneiden und bearbeiten kann man später immer noch. Mit dem Programm Audacity ist es möglich, einen Text aufzunehmen und ggf. die Geräusche und Musik später einzubauen.

Programm öffnen und Grundeinstellungen einrichten

  1. Zunächst öffnen Sie bitte das Programm Audacity. Es gibt zahlreiche Einstellungen, die Sie aber zu Beginn und für ‘einfache’ Sprachaufnahmen nicht berücksichtigen müssen. Beachten Sie dafür auch die Hilfe von Audacity. Vorab kontrollieren Sie bitte zunächst den Aufnahmepegel des Mikrophons: Rechts oben in der Toolleiste können Sie ihn anpassen, -6dB ist zu empfehlen (Abbildung 1).
  2. Nun öffnen Sie bitte eine Audio- bzw. Tonspur: Sie können zwischen Mono und Stereo wählen. Sinnvoll ist Stereo (Abbildung 2a), wenn Ihr Aufnahmegerät nur Stereo aufnehmen kann. Bei einigen Geräten ist dies nämlich die einzige Variante. Wenn Sie nur Mono aufnehmen können, dann reicht natürlich eine Monotonspur.
  3. Es bietet sich nun an, rechts neben Audio- bzw. Tonspur auf den kleinen Pfeil neben Audiospur und dann Stereo zu Monospuren aufteilen zu klicken (Abbildung 2b). Anschließend kann man eine der beiden Spuren löschen. In dem Fall sprechen Sie bitte am besten beim Aufnehmen nur in einen der beiden Mikroeingänge (d. h. Aufnahmegerät vertikal bzw. ein Mikrophon nach unten halten). Die leisere Spur kann man so später einfach löschen.
  4. Wählen Sie bitte mit der Maus unter Bearbeiten die Einstellungen (Abbildung 3a) aus. Ein neues Fenster öffnet sich.
  5. Klicken Sie auf Spuren und Spurverhalten und setzen Sie ein Häkchen bei Schnittlinien anzeigen (Abbildung 3b). Bei jedem Schnitt wird so eine rote Linie angezeigt, das ist die Schnittlinie. Viele Arbeitsschritte später kann man diese noch anklicken, um den Schnitt ggf. wieder rückgängig zu machen.

Speichern

Klicken Sie nun auf Datei und Projekt speichern unter. Es ist von Vorteil, sein Projekt gleich zu Beginn abzuspeichern und dann dort alles zu bearbeiten und abzulegen (Abbildung 4). In unserem Fall heißt unser Projekt “Audio-Podcasts”.

Aufnahme

  1. Klicken Sie auf Aufnahme [●] (wenn Sie bereit sind und ein Mikrophon angeschlossen ist) und sprechen Sie Ihren Text ein (Abbildung 5a).
  2. Die Aufnahme kann durch die Pause-Taste [ II ] unterbrochen werden (Abbildung 5b), dann sind die Sprachaufnahmen ohne Unterbrechung in der Spur. Wenn die Aufnahme gestoppt wird, d. h. per Stopp-Taste veranlasst, so ist die Aufnahme tatsächlich beendet (Abbildung 5c).


Bearbeitung eines Audios mit der Software Audacity

Audioausschnitte bzw. -clips entfernen

  1. Versprecher, Räuspern, Hüstler oder längere unerwünschte Audioausschnitte können nach der Aufnahme herausgeschnitten werden. Die entsprechende Stelle wird dafür mit der Maus markiert - sie verfärbt sich dann dunkel- bzw. hellgrau, hebt sich farblich etwas ab (Abbildung 6) - und mit der Taste [ Entf ] auf der Tastatur gelöscht. Achtung: Was gelöscht wurde, ist tatsächlich weg!
  2. Generell empfiehlt es sich, die originalen Aufnahmen zu behalten und als solche abzuspeichern! Auch alle weiteren Aufnahmen sollten sinnvoll benannt werden, so dass Sie sich später bei der Bearbeitung und bei der Arbeit mit mehreren Tonspuren besser orientieren können. Mit bestimmten Tastenkombinationen bzw. -kürzeln, den sogenannten Shortcuts lässt sich das Programm Audacity besser steuern, die Bearbeitung von Audioaufnahmen geht schneller und leichter. Die größte Taste der Tastatur, die Leertaste, beinhaltet eine der wichtigsten Funktionen: das Starten und Stoppen des Abspielens. Wie eben beschrieben, ist die Taste [ Entf ] zum Löschen. Für (fast) alles gibt es Shortcuts, die das Arbeiten einfacher machen. Am Ende dieses Textes gibt es eine Auflistung mit den wichtigsten Shortcuts (vgl. Kästchen). Mit der Taste [ c ] können Sie genau die markierte Stelle vorhören, die bearbeitet und/oder gekürzt werden soll: Sie hören dann den Schnitt und können ggf. Ihre Markierung anpassen. Mit den Tasten [ strg ] und [ I ] (gleichzeitig gehalten) können Sie den Clip trennen (Abbildung 7).
  3. Natürlich ist es auch möglich und oft gewünscht, dass einzelne Audiopassagen verschoben werden sollen; das geschieht mit dem sogenannten Verschiebewerkzeug. Markieren sie dafür die entsprechende Audiostelle und klicken Sie auf den doppelseitigen Pfeil [ ←→ ] in der Toolleise (Abbildung 8).
  4. Unter Bearbeiten > Spezial-Entfernen sind noch weitere ganz nützliche und sinnvolle Funktionen zu finden, z. B. "löschen und trennen" (Abbildung 9): Beim normalen Löschen mit der Taste [ Entf ] rutscht in der Spur alles von weiter hinten nach. Bei “löschen und trennen” passiert dies jedoch nicht. Diese Funktion ist äußerst praktisch, wenn man weiter rechts in der Spur oder über mehrere Spuren verteilt schon verschiedene Clips arrangiert hat, die nicht mehr verrutschen sollen.
  5. Bei Audioclips auf mehreren Spuren ist zu beachten, das alles auf allen anderen Spuren ebenfalls nachrutschen soll. Dies erreicht man über (siehe Taskleiste) Auswählen > Spuren > In allen Spuren. Mit der Maus kann dann weiter gedehnt werden. So können Sie überall, also in allen Spuren, die gleiche Zeitspanne löschen. Wenn man nämlich z. B. in einer oberen Spur einen Räusperer entfernt, sollte die anschließende Musik in der unteren Spur mit nachrutschen. Zu berücksichtigen ist, dass man Segmente der eingebauten Hintergrundmusik nicht mit entfernt!



Eine ausführliche Auflistung von Shortcuts gibt es übrigens unter folgende Links:

Weitere Audios ergänzen

Sie können weitere Audios, z. B. Geräusche oder Atmosphärentöne (Atmo), aufnehmen:

  1. Wenn Sie die Aufnahme-Taste [ ● ]drücken, wird sich automatisch eine weitere Tonspur öffnen, in der die entsprechenden Geräusche aufgenommen werden (Abbildung 10). Übrigens: Sie können Sie mit der Maus an eine konkrete Stelle gehen - zur Orientierung an die obere Tonspur - und aufnehmen, müssen aber nicht ganz exakt dabei sein. Die Audios können später verschoben werden. Natürlich ist es möglich, eine bereits existierende Audio-Datei - in unserem Fall sind es “Atmo”-Geräusche - per Drag&Drop in das Audacity-Fenster zu ziehen (Abbildung 11).
  2. Es wird sich nach dem Einfügen der externen Audio-Datei automatisch eine neue Tonspur öffnen (Abbildung 12). Hier mit dem Titel “Atmo”.
  3. Sie können eine abgespeicherte Musik-Datei in Ihr Audio-Projekt einfügen. Statt Drag&Drop wählen Sie über Dateien > Importieren > Audio im Ordner das entsprechende Musikstück aus und bauen es ein (Abbildung 13).


Achtung: Wenn Sie Musik oder andere Hör-und Klangstücke verwenden, berücksichtigen Sie unbedingt das Urheberrecht!

Nun haben Sie mehrere Tonspuren im Audacity-Programm. Ganz oben und an erster Stelle die originale Aufnahme, darunter weitere Tonspuren mit weiteren Aufnahmen (mit Geräuschen, Atmo-Tönen, Klängen, Musik etc.). Nun können Sie einzelne Audio-Ausschnitte verschieben und woanders platzieren.

Empfehlung: Jeweils eine Tonspur sollte für die gelesenen bzw. eingesprochenen Texte, eine für die Geräusche und ggf. eine weitere für Musik beibehalten werden.

Verschieben von Audioclips

Ein Audio-Ausschnitt (z. B. “Atmo”) soll verschoben werden. Es gibt zwei Möglichkeiten: Sie verschieben Audio-Clips per Shortcuts oder mit dem Verschiebewerkzeug oben aus der Toolleiste. Bei beiden Varianten müssen Sie vorab Schnittstellen bzw. Trennungslinien (siehe oben) definieren und aktivieren, am Anfang und am Ende der gewünschten Audiostelle: Entweder funktioniert dies per Shortcut, also mit den Tasten [ strg ] und [ I ] (gleichzeitig gehalten) oder über Auswählen und Clip-Grenzen.

Variante 1:

Klicken Sie auf das Geräusch-Audio und setzen Sie Schnittstellen bzw. Trennungslinien. Markieren Sie die entsprechende (Zwischen-)Stelle mit der Maus - die Stelle verfärbt sich. Mit den Tasten [ Strg ] und [ c ] können Sie diesen Ausschnitt kopieren. Mit der Maus gehen Sie dann an die Stelle in der Tonspur, an der dieser Ausschnitt eingefügt werden soll. Mit den Tasten [ Strg ] und [ v ] platzieren Sie die Kopie (Abbildung 14a) und entfernen ggf. den Ausschnitt in der originalen Tonspur.

Variante 2:

Die zweite Möglichkeit ist, den entsprechenden Audioausschnitt mit den Schnittstellen bzw. Trennungslinien zu definieren, diese Audiostelle zu markieren - sie verfärbt sich dann - und anschließend per Verschiebewerkzeug oben in der Toolleiste und mit gedrückter Maus an die gewünschte Stelle zu verschieben (Abbildung 14b).


Audio-Projekt speichern

Wenn Sie alle Audios und Audio-Ausschnitte an der gewünschten Stelle platziert und sämtliche Geräusche zusammengepuzzelt haben, dann muss das gesamte Projekt zusammengeschmolzen werden. Klicken Sie hierfür auf “Datei” und “Exportieren”, wählen Sie ein entsprechendes Audio-Format aus - .mp3 ist eines der gängisten Formate (Abbildung 15) - und geben Sie Ihrer Datei einen Namen.

Achtung: Zur Erinnerung: Berücksichtigen Sie unbedingt die Urheberrechte. Sie dürfen eigene oder/und gemeinfreie Audios verwenden und müssen diese entsprechend mit den Lizenzen kennzeichnen.

Effekte einsetzen

Es gibt zahlreiche Effekte, die man nutzen könnte, doch für die ersten Schritte genügen wenige: Normalisieren, Verstärken und Rausch-Verminderung (Abbildung 16).

Normalisieren

Wir empfehlen, den Tonhöhe in der Aufnahme bzw. des gesamten Audios zu “normalisieren”, d. h. anzugleichen. Das funktioniert über Effekte > Normalisieren…; anschließend geben Sie den Dezibelwert ein (hier etwas experimentieren) und hören alles noch einmal vor. Das ist sinnvoll, wenn die Aufnahme gleichmäßig zu leise ist. Es bringt allerdings nichts, wenn irgendwo in der Aufnahme eine einzelne oder mehrere sehr laute Stellen gewünscht sind (Knacken, Schmatzen, Rufen etc.). Ein einzelnes kurzes Gerumpel oder andere einzelne Störgeräusche sollten vor dem Normalisieren entfernt werden, ansonsten wird verkehrt angeglichen.

Verstärken

Sehr leise Aufnahmen können auch mit dem Effekt Verstärken lauter gemacht werden. (Wenn allerdings viel zu leise, dann besser erneut aufnehmen.) Dafür markieren Sie die entsprechende Stelle und geben Sie über Effekte > Verstärken einen geeigneten Dezibelwert ein (experimentieren Sie dabei); anschließend vorhören und mit OK bestätigen.

Rausch-Verminderung

Störgeräusche (Baulärm, Tastatur, Telefon etc.) lassen sich häufig nicht vermeiden; entweder man wiederholt seine Aufnahme oder aber man bedient sich im Audacity-Programm des Effekts Rauschentfernung bzw. -verminderung. Markieren Sie dafür zunächst lediglich das Störgeräusch in der Spur, lassen Sie über Effekte > Rausch-Verminderung…. automatisch ein Geräuscheprofil erstellen, wählen dann die gesamte Spur aus und verändern Sie erneut über Effekte > Rausch-Verminderung…. den Dezibelwert, die Empfindlichkeit und ggf. die Frequenzglättung. Hören Sie immer zuerst vor, experimentieren Sie; zum Schluss mit OK bestätigen. >> Bitte sehen Sie sich ggf. weitere Effekte auf der offiziellen Seite von Audacity an: http://manual.audacityteam.org/man/index_of_effects_generators_and_analyzers.html

Bereitstellung der Aufnahmen

Um Ihre Audio-Aufnahme den Studierenden zugänglich zu machen, nutzen Sie entweder die Dateiverwaltung über Stud.IP oder das Datei-Objekt von ILIAS in Ihrem Kursraum.

Quellen und Empfehlungen

Icon, Feedback.png Bitte geben Sie uns ein kurzes Feedback über diese Webseite.