Recording a Podcast

Aus Wiki
Wechseln zu: Navigation, Suche
Alert Do not use the download of Audacity via the German domain, it contains malware.
Audacity

Audio podcasts are audio recordings with which learning content can be supplemented. They are useful, for example, as additional audio commentary for existing PowerPoint presentations. In this way their contents can be enhanced with additional information. These audio files can then be made available to the students together with the PowerPoint presentation and can be used by them in their own time and place. Another scenario is to answer questions that may also be relevant for other students. Questions about learning content are collected and then answered by means of an audio recording. If you would like to produce podcasts yourself, but do not know exactly how, the following detailed instructions will help you. We recommend the open source software Audacity, which is very easy to use.

Downloading the software

Audacity can be downloaded free of charge from the developer's website at https://www.audacityteam.org .

Recording an audio file with Audacity

It is generally useful to record audio (for interviews, presentations, atmosphere etc.) in one piece and without interruption. You can still edit later. With Audacity it is possible to record a text and, if necessary, add the sounds and music later.

Opening the program and basic settings

  1. First, please open the Audacity program. There are numerous settings, but you do not need to pay attention to them at the beginning for 'simple' voice recordings. Please refer to the help of Audacity. First of all, please check the recording level of the microphone: You can adjust it in the top right corner of the toolbar, -6dB is recommended (Figure 1).
  2. Now please open an audio or sound track: You can choose between mono and stereo. Stereo (Figure 2a) is advised if your recording device can only record stereo. For some devices this is the only option. If you can only record mono, then a mono audio track is of course sufficient.
  3. You can now click the small arrow next to Audio Track and then Split Stereo into Mono Tracks to the right of Audio or Sound Track (Figure 2b). You can then delete one of the two tracks. In this case, it is best to speak into only one of the two microphone inputs when recording (i.e. hold the recording device vertically or one microphone down). The quieter track can then be deleted later.
  4. Please use the mouse to select “Settings” under “Edit” (Figure 3a). A new window will open.
  5. Click on “Tracks” and “Track Settings” and tick “Show cut lines” (Figure 3b). A red line will be displayed for each cut, this is the cut line. You can click on a cut line at any time to undo the cut if necessary.

Saving

Now click on “File” and “Save Project As”. It is recommended you save your project right at the beginning and then edit and store everything there (Figure 4). In our case our project is called "Audio Podcasts".

Recording

  1. Click Record [●] (when you are ready and a microphone is connected) and speak clearly (Figure 5a).
  2. A recording can be paused by pressing the “Pause” button [ II ] (Figure 5b), then the voice recordings will be in the track without interruption. When recording is stopped, i.e. initiated by pressing the “Stop” button, the recording is finished (figure 5c).


Editing an audio with Audacity

Removing audio clips

  1. Mistakes, coughing or longer unwanted audio clips can be cut out after recording. To do this, mark the corresponding position with the mouse by clicking and dragging the cursor along the track - it will then turn dark or light grey, stand out slightly in colour (Figure 6) - and delete it with the [ Del ] key on the keyboard. Attention: What was deleted is gone!
  2. In general, it is recommended to keep the original recordings and save them as such! Also all further recordings should be named logically, so that you can better orientate yourself later when editing and working with several audio tracks. With certain keystroke combinations, the so-called shortcuts, Audacity can be better controlled, making editing audio recordings faster and easier. The largest key on the keyboard, the space bar, contains one of the most important functions: starting and stopping playback. As just described, the [ Del ] key is for deleting. For (almost) everything there are shortcuts that make working easier. At the end of this text there is a list of the most important shortcuts (see box). With the [ c ] key you can preview exactly the highlighted passage to be edited and/or shortened: You will then hear the cut and can adjust your marking if necessary. Use the [ ctrl ] and [ I ] keys (held simultaneously) to split the clip (Figure 7).
  3. Of course, it is also possible and often desired to move individual audio passages; this is done with the so-called move tool. To do this, select the appropriate audio passage and click on the double-sided arrow [ ←→ ] in the toolbar (Figure 8).
  4. Under “Edit > Special-Remove” you can find other very useful functions, e.g. "Delete and Split" (Figure 9). During normal deletion with the [ Del ] key everything in the track slides back. This does not happen with "delete and disconnect". This function is very handy if you have already arranged different clips further to the right in the track or spread over several tracks and you do not want them to shift anymore.
  5. If you have audio clips on several tracks, please note that everything on all other tracks should also move. This can be achieved via (see taskbar) Select > Tracks > In all tracks. You can then extend them further with the mouse. In this way, you can delete the same time span everywhere, i.e. in all tracks. For example, if you remove a cough in an upper track, the music in the lower track should also slide down. Please note that you should not remove segments of the built-in background music!



A detailed listing of shortcuts is available under the following links:

Adding further audio

You can record additional audio, e.g. noises or atmosphere sounds (Atmo):

  1. When you press the record button [ ● ], another audio track will automatically open to record the corresponding sounds (Figure 10). By the way: You can move the mouse to a specific location - orienting yourself along the upper sound track - and hit record, but you don't have to be exact. The recorded segment can be moved later. Of course, it is also possible to drag and drop an already existing audio file - in our case "Atmo" sounds - into the Audacity window (Figure 11).
  2. A new audio track will open automatically after inserting the external audio file (Figure 12). Here with the title "Atmo".
  3. You can insert a saved music file into your audio project. Instead of Drag&Drop you select the corresponding music piece in the folder via Files > Import > Audio and insert it (Figure 13).


Attention: If you use music or other audio and sound pieces, please adhere the copyright restrictions! Now you have several soundtracks in the Audacity program. At the top and in the first place the original recording, and below that other sound tracks with further recordings (with noises, atmo tones, sounds, music etc.). Now you can move individual audio clips and place them somewhere else.


Recommendation: One audio track should be kept for each of the read or recorded texts, one for the sounds and possibly another for music.

Moving audio clips

If an audio section (e.g. "Atmo") is to be moved, there are two possibilities. You can move audio clips using shortcuts or the move tool at the top of the toolbar. In both cases, you must first define and activate interfaces or dividing lines (see above) at the beginning and end of the desired audio position: This is done either by shortcut, i.e. by pressing [ ctrl ] and [ I ] (held down simultaneously), or by using Select and Clip Boundaries.


Option 1:

Click on the sound audio and set interfaces or dividing lines. Mark the corresponding (middle) position with the mouse - the position will change color. You can copy this section with the [ Ctrl ] and [ c ] keys. Use the mouse to move to the position in the audio track where you want to insert this section. Use the [ Ctrl ] and [ v ] keys to paste the copy (Figure 14a) and remove the section from the original audio track if necessary.

Option 2:

The second option is to define the corresponding audio section with the interfaces or dividing lines, mark this audio position - it will then change color - and then move it to the desired position using the move tool at the top of the toolbar and holding the mouse key (Figure 14b).


Saving audio project

Once you have placed all the audio clips in the desired location and puzzled all the sounds together, the whole project needs to be rendered. To do this, click on "File" and "Export", select an appropriate audio format - .mp3 is one of the most common formats (Figure 15) - and give your file a name.

Attention: As a reminder, please adhere to the copyright restrictions. You are allowed to use your own and/or public domain audio files and have to license them accordingly.

Using effects

There are numerous effects that could be used, but for the first steps only a few are needed: Normalize, Amplify, and Noise Reduction (Figure 16).

Normalize

We recommend that you "normalize" the pitch of the recording or the entire audio, i.e. that you adjust it. This can be done via Effects > Normalize...; then enter the decibel value (experiment a bit here) and listen to everything again. This is useful if the recording is too quiet. However, it is useless if a single or several parts somewhere in the recording are desired to be very loud (crackling, smacking, screaming etc.). A single short rumble or other single noises should be removed before normalizing, otherwise the wrong adjustment will be made.

Amplify

Very quiet recordings can also be amplified with the Amplify effect. (If, however, it's much too quiet, it's better to record again.) To do this, mark the corresponding position and enter a suitable decibel value via Effects > Amplify (experiment with this); then listen in and confirm with OK.

Noise Reduction

Noise (construction noise, keyboard, telephone, etc.) is often unavoidable; either repeat your recording or use the Noise Removal/Reduction effect in the Audacity program. To do this, first select only the noise in the track, let a noise profile be created automatically via Effects > Noise Reduction..., then select the entire track and change the decibel value, sensitivity and, if necessary, frequency smoothing via Effects > Noise Reduction... again. Always listen into your recording first, experiment, and finally confirm with OK. >> If necessary, please have a look at other effects on the official Audacity website: http://manual.audacityteam.org/man/index_of_effects_generators_and_analyzers.html

Distributing the recordings

To make your audio recording accessible to students, use either the file management via Stud.IP or the file object of ILIAS in your course room.

Sources and recommendations

Icon, Feedback.png Please give us some feedback on this website.